对抗样本对抗样本07-15 10:24

CentOS7下安装Chrome

记录一下安装全过程。

[sujata@localhost ~]$ sudo su
[root@localhost sujata]# yum install google-chrome-statble
已加载插件:fastestmirror, langpacks
base | 3.6 kB 00:00
extras | 3.4 kB 00:00
updates | 3.4 kB 00:00
Loading mirror speeds from cached hostfile
* base: mirrors.aliyun.com
* extras: mirrors.aliyun.com
* updates: mirrors.aliyun.com
没有可用软件包 google-chrome-statble。
错误:无须任何处理
[root@localhost sujata]# wget http://chrome.richardlloyd.org.uk/install_chrome.sh
--2015-01-12 08:32:05-- http://chrome.richardlloyd.org.uk/install_chrome.sh
正在解析主机 chrome.richardlloyd.org.uk (chrome.richardlloyd.org.uk)... 193.110.246.53
正在连接 chrome.richardlloyd.org.uk (chrome.richardlloyd.org.uk)|193.110.246.53|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 200 OK
长度:76261 (74K) [application/x-sh]
正在保存至: “install_chrome.sh”

100%[======================================>] 76,261 75.7KB/s 用时 1.0s

2015-01-12 08:32:08 (75.7 KB/s) - 已保存 “install_chrome.sh” [76261/76261])

[root@localhost sujata]# chmod u+x install_chrome.sh
[root@localhost sujata]# ./install_chrome.sh
Google Chrome Installer 6.10 on the x86_64 platform
(C) Richard K. Lloyd 2015 <rklloyd@gmail.com>

*** Creating temporary directory /tmp/chrome_install ...
*** Changing working directory to /tmp/chrome_install ...
*** Checking for an update to install_chrome.sh ...

*** Downloading version.dat (please wait) ...

--2015-01-12 08:32:41-- http://chrome.richardlloyd.org.uk/version.dat
正在解析主机 chrome.richardlloyd.org.uk (chrome.richardlloyd.org.uk)... 193.110.246.53
正在连接 chrome.richardlloyd.org.uk (chrome.richardlloyd.org.uk)|193.110.246.53|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 200 OK
长度:5 [text/plain]
正在保存至: “version.dat”

100%[======================================>] 5 --.-K/s 用时 0s

2015-01-12 08:32:41 (403 KB/s) - 已保存 “version.dat” [5/5])

*** install_chrome.sh is already the latest version (6.10) - continuing ...
The following packages and their dependencies need downloading/installing:
redhat-lsb libXScrnSaver

Do you want to download/install these packages and dependencies (y/n) ?y

*** Downloading/installing redhat-lsb libXScrnSaver (please wait) ...

已加载插件:fastestmirror, langpacks
Loading mirror speeds from cached hostfile
* base: mirrors.aliyun.com
* extras: mirrors.aliyun.com
* updates: mirrors.aliyun.com
正在解决依赖关系
--> 正在检查事务
---> 软件包 libXScrnSaver.x86_64.0.1.2.2-6.1.el7 将被 安装
---> 软件包 redhat-lsb.x86_64.0.4.1-24.el7 将被 安装
--> 正在处理依赖关系 redhat-lsb-printing = 4.1-24.el7,它被软件包 redhat-lsb-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 redhat-lsb-languages = 4.1-24.el7,它被软件包 redhat-lsb-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 redhat-lsb-desktop(x86-64) = 4.1-24.el7,它被软件包 redhat-lsb-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 redhat-lsb-cxx(x86-64) = 4.1-24.el7,它被软件包 redhat-lsb-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 redhat-lsb-core(x86-64) = 4.1-24.el7,它被软件包 redhat-lsb-4.1-24.el7.x86_64 需要
--> 正在检查事务
---> 软件包 redhat-lsb-core.x86_64.0.4.1-24.el7 将被 安装
--> 正在处理依赖关系 redhat-lsb-submod-security(x86-64) = 4.1-24.el7,它被软件包 redhat-lsb-core-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 spax,它被软件包 redhat-lsb-core-4.1-24.el7.x86_64 需要
---> 软件包 redhat-lsb-cxx.x86_64.0.4.1-24.el7 将被 安装
---> 软件包 redhat-lsb-desktop.x86_64.0.4.1-24.el7 将被 安装
--> 正在处理依赖关系 redhat-lsb-submod-multimedia(x86-64) = 4.1-24.el7,它被软件包 redhat-lsb-desktop-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 qt3(x86-64),它被软件包 redhat-lsb-desktop-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 qt-x11(x86-64),它被软件包 redhat-lsb-desktop-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 qt(x86-64),它被软件包 redhat-lsb-desktop-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 mesa-libGLU(x86-64),它被软件包 redhat-lsb-desktop-4.1-24.el7.x86_64 需要
---> 软件包 redhat-lsb-languages.x86_64.0.4.1-24.el7 将被 安装
--> 正在处理依赖关系 perl(XML::LibXML),它被软件包 redhat-lsb-languages-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 perl(Time::HiRes),它被软件包 redhat-lsb-languages-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 perl(Text::Soundex),它被软件包 redhat-lsb-languages-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 perl(Test::Simple),它被软件包 redhat-lsb-languages-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 perl(Sys::Syslog),它被软件包 redhat-lsb-languages-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 perl(Pod::Plainer),它被软件包 redhat-lsb-languages-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 perl(Pod::LaTeX),它被软件包 redhat-lsb-languages-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 perl(Pod::Checker),它被软件包 redhat-lsb-languages-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 perl(Locale::Maketext),它被软件包 redhat-lsb-languages-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 perl(Locale::Codes::Constants),它被软件包 redhat-lsb-languages-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 perl(Locale::Codes),它被软件包 redhat-lsb-languages-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 perl(File::CheckTree),它被软件包 redhat-lsb-languages-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 perl(Fatal),它被软件包 redhat-lsb-languages-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 perl(ExtUtils::MakeMaker),它被软件包 redhat-lsb-languages-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 perl(Env),它被软件包 redhat-lsb-languages-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 perl(Class::ISA),它被软件包 redhat-lsb-languages-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 perl(CPAN),它被软件包 redhat-lsb-languages-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 perl(CGI),它被软件包 redhat-lsb-languages-4.1-24.el7.x86_64 需要
--> 正在处理依赖关系 perl(B::Lint),它被软件包 redhat-lsb-languages-4.1-24.el7.x86_64 需要
---> 软件包 redhat-lsb-printing.x86_64.0.4.1-24.el7 将被 安装
--> 正在处理依赖关系 /usr/bin/foomatic-rip,它被软件包 redhat-lsb-printing-4.1-24.el7.x86_64 需要
--> 正在检查事务
---> 软件包 foomatic-filters.x86_64.0.4.0.9-6.el7 将被 安装
---> 软件包 mesa-libGLU.x86_64.0.9.0.0-4.el7 将被 安装
---> 软件包 perl-B-Lint.noarch.0.1.17-3.el7 将被 安装
--> 正在处理依赖关系 perl(Module::Pluggable),它被软件包 perl-B-Lint-1.17-3.el7.noarch 需要
---> 软件包 perl-CGI.noarch.0.3.63-4.el7 将被 安装
--> 正在处理依赖关系 perl(FCGI) >= 0.67,它被软件包 perl-CGI-3.63-4.el7.noarch 需要
---> 软件包 perl-CPAN.noarch.0.1.9800-283.el7 将被 安装
--> 正在处理依赖关系 perl(Digest::SHA),它被软件包 perl-CPAN-1.9800-283.el7.noarch 需要
---> 软件包 perl-Class-ISA.noarch.0.0.36-1010.el7 将被 安装
---> 软件包 perl-Env.noarch.0.1.04-2.el7 将被 安装
---> 软件包 perl-ExtUtils-MakeMaker.noarch.0.6.68-3.el7 将被 安装
--> 正在处理依赖关系 perl(ExtUtils::Packlist),它被软件包 perl-ExtUtils-MakeMaker-6.68-3.el7.noarch 需要
--> 正在处理依赖关系 perl(ExtUtils::Manifest),它被软件包 perl-ExtUtils-MakeMaker-6.68-3.el7.noarch 需要
--> 正在处理依赖关系 perl(ExtUtils::Installed),它被软件包 perl-ExtUtils-MakeMaker-6.68-3.el7.noarch 需要
--> 正在处理依赖关系 perl(ExtUtils::Install),它被软件包 perl-ExtUtils-MakeMaker-6.68-3.el7.noarch 需要
---> 软件包 perl-File-CheckTree.noarch.0.4.42-3.el7 将被 安装
---> 软件包 perl-Locale-Codes.noarch.0.3.26-2.el7 将被 安装
---> 软件包 perl-Locale-Maketext.noarch.0.1.23-3.el7 将被 安装
---> 软件包 perl-Pod-Checker.noarch.0.1.60-2.el7 将被 安装
--> 正在处理依赖关系 perl(Pod::Parser) >= 1.60,它被软件包 perl-Pod-Checker-1.60-2.el7.noarch 需要
--> 正在处理依赖关系 perl(Pod::ParseUtils),它被软件包 perl-Pod-Checker-1.60-2.el7.noarch 需要
---> 软件包 perl-Pod-LaTeX.noarch.0.0.61-2.el7 将被 安装
---> 软件包 perl-Pod-Plainer.noarch.0.1.03-4.el7 将被 安装
---> 软件包 perl-Sys-Syslog.x86_64.0.0.33-3.el7 将被 安装
---> 软件包 perl-Test-Simple.noarch.0.0.98-243.el7 将被 安装
---> 软件包 perl-Text-Soundex.x86_64.0.3.04-4.el7 将被 安装
--> 正在处理依赖关系 perl(Text::Unidecode),它被软件包 perl-Text-Soundex-3.04-4.el7.x86_64 需要
---> 软件包 perl-Time-HiRes.x86_64.4.1.9725-3.el7 将被 安装
---> 软件包 perl-XML-LibXML.x86_64.1.2.0018-5.el7 将被 安装
--> 正在处理依赖关系 perl(XML::SAX::Exception),它被软件包 1:perl-XML-LibXML-2.0018-5.el7.x86_64 需要
--> 正在处理依赖关系 perl(XML::SAX::DocumentLocator),它被软件包 1:perl-XML-LibXML-2.0018-5.el7.x86_64 需要
--> 正在处理依赖关系 perl(XML::SAX::Base),它被软件包 1:perl-XML-LibXML-2.0018-5.el7.x86_64 需要
--> 正在处理依赖关系 perl(XML::NamespaceSupport),它被软件包 1:perl-XML-LibXML-2.0018-5.el7.x86_64 需要
---> 软件包 perl-autodie.noarch.0.2.16-2.el7 将被 安装
---> 软件包 qt.x86_64.1.4.8.5-8.el7 将被 安装
--> 正在处理依赖关系 qt-settings,它被软件包 1:qt-4.8.5-8.el7.x86_64 需要
---> 软件包 qt-x11.x86_64.1.4.8.5-8.el7 将被 安装
--> 正在处理依赖关系 libmng.so.1()(64bit),它被软件包 1:qt-x11-4.8.5-8.el7.x86_64 需要
---> 软件包 qt3.x86_64.0.3.3.8b-51.el7 将被 安装
---> 软件包 redhat-lsb-submod-multimedia.x86_64.0.4.1-24.el7 将被 安装
---> 软件包 redhat-lsb-submod-security.x86_64.0.4.1-24.el7 将被 安装
---> 软件包 spax.x86_64.0.1.5.2-11.el7 将被 安装
--> 正在检查事务
---> 软件包 libmng.x86_64.0.1.0.10-14.el7 将被 安装
---> 软件包 perl-Digest-SHA.x86_64.1.5.85-3.el7 将被 安装
--> 正在处理依赖关系 perl(Digest::base),它被软件包 1:perl-Digest-SHA-5.85-3.el7.x86_64 需要
---> 软件包 perl-ExtUtils-Install.noarch.0.1.58-283.el7 将被 安装
--> 正在处理依赖关系 perl-devel,它被软件包 perl-ExtUtils-Install-1.58-283.el7.noarch 需要
---> 软件包 perl-ExtUtils-Manifest.noarch.0.1.61-244.el7 将被 安装
---> 软件包 perl-FCGI.x86_64.1.0.74-8.el7 将被 安装
---> 软件包 perl-Module-Pluggable.noarch.1.4.8-3.el7 将被 安装
---> 软件包 perl-Pod-Parser.noarch.0.1.61-2.el7 将被 安装
---> 软件包 perl-Text-Unidecode.noarch.0.0.04-20.el7 将被 安装
---> 软件包 perl-XML-NamespaceSupport.noarch.0.1.11-10.el7 将被 安装
---> 软件包 perl-XML-SAX.noarch.0.0.99-9.el7 将被 安装
--> 正在处理依赖关系 perl(LWP::UserAgent),它被软件包 perl-XML-SAX-0.99-9.el7.noarch 需要
---> 软件包 perl-XML-SAX-Base.noarch.0.1.08-7.el7 将被 安装
---> 软件包 qt-settings.noarch.0.19-23.4.el7 将被 安装
--> 正在检查事务
---> 软件包 perl-Digest.noarch.0.1.17-245.el7 将被 安装
---> 软件包 perl-devel.x86_64.4.5.16.3-283.el7 将被 安装
--> 正在处理依赖关系 systemtap-sdt-devel,它被软件包 4:perl-devel-5.16.3-283.el7.x86_64 需要
--> 正在处理依赖关系 perl(ExtUtils::ParseXS),它被软件包 4:perl-devel-5.16.3-283.el7.x86_64 需要
--> 正在处理依赖关系 libdb-devel,它被软件包 4:perl-devel-5.16.3-283.el7.x86_64 需要
--> 正在处理依赖关系 gdbm-devel,它被软件包 4:perl-devel-5.16.3-283.el7.x86_64 需要
---> 软件包 perl-libwww-perl.noarch.0.6.05-2.el7 将被 安装
--> 正在处理依赖关系 perl(WWW::RobotRules) >= 6,它被软件包 perl-libwww-perl-6.05-2.el7.noarch 需要
--> 正在处理依赖关系 perl(URI) >= 1.10,它被软件包 perl-libwww-perl-6.05-2.el7.noarch 需要
--> 正在处理依赖关系 perl(Net::HTTP) >= 6.04,它被软件包 perl-libwww-perl-6.05-2.el7.noarch 需要
--> 正在处理依赖关系 perl(LWP::MediaTypes) >= 6,它被软件包 perl-libwww-perl-6.05-2.el7.noarch 需要
--> 正在处理依赖关系 perl(HTTP::Status) >= 6,它被软件包 perl-libwww-perl-6.05-2.el7.noarch 需要
--> 正在处理依赖关系 perl(HTTP::Response) >= 6,它被软件包 perl-libwww-perl-6.05-2.el7.noarch 需要
--> 正在处理依赖关系 perl(HTTP::Request::Common) >= 6,它被软件包 perl-libwww-perl-6.05-2.el7.noarch 需要
--> 正在处理依赖关系 perl(HTTP::Request) >= 6,它被软件包 perl-libwww-perl-6.05-2.el7.noarch 需要
--> 正在处理依赖关系 perl(HTTP::Negotiate) >= 6,它被软件包 perl-libwww-perl-6.05-2.el7.noarch 需要
--> 正在处理依赖关系 perl(HTTP::Date) >= 6,它被软件包 perl-libwww-perl-6.05-2.el7.noarch 需要
--> 正在处理依赖关系 perl(HTTP::Daemon) >= 6,它被软件包 perl-libwww-perl-6.05-2.el7.noarch 需要
--> 正在处理依赖关系 perl(HTTP::Cookies) >= 6,它被软件包 perl-libwww-perl-6.05-2.el7.noarch 需要
--> 正在处理依赖关系 perl(File::Listing) >= 6,它被软件包 perl-libwww-perl-6.05-2.el7.noarch 需要
--> 正在处理依赖关系 perl(URI::Heuristic),它被软件包 perl-libwww-perl-6.05-2.el7.noarch 需要
--> 正在处理依赖关系 perl(URI::Escape),它被软件包 perl-libwww-perl-6.05-2.el7.noarch 需要
--> 正在处理依赖关系 perl(HTML::HeadParser),它被软件包 perl-libwww-perl-6.05-2.el7.noarch 需要
--> 正在处理依赖关系 perl(HTML::Entities),它被软件包 perl-libwww-perl-6.05-2.el7.noarch 需要
--> 正在处理依赖关系 perl(Encode::Locale),它被软件包 perl-libwww-perl-6.05-2.el7.noarch 需要
--> 正在处理依赖关系 perl(Digest::MD5),它被软件包 perl-libwww-perl-6.05-2.el7.noarch 需要
--> 正在检查事务
---> 软件包 gdbm-devel.x86_64.0.1.10-8.el7 将被 安装
---> 软件包 libdb-devel.x86_64.0.5.3.21-17.el7_0.1 将被 安装
--> 正在处理依赖关系 libdb(x86-64) = 5.3.21-17.el7_0.1,它被软件包 libdb-devel-5.3.21-17.el7_0.1.x86_64 需要
---> 软件包 perl-Digest-MD5.x86_64.0.2.52-3.el7 将被 安装
---> 软件包 perl-Encode-Locale.noarch.0.1.03-5.el7 将被 安装
---> 软件包 perl-ExtUtils-ParseXS.noarch.1.3.18-2.el7 将被 安装
---> 软件包 perl-File-Listing.noarch.0.6.04-7.el7 将被 安装
---> 软件包 perl-HTML-Parser.x86_64.0.3.71-4.el7 将被 安装
--> 正在处理依赖关系 perl(HTML::Tagset) >= 3,它被软件包 perl-HTML-Parser-3.71-4.el7.x86_64 需要
---> 软件包 perl-HTTP-Cookies.noarch.0.6.01-5.el7 将被 安装
---> 软件包 perl-HTTP-Daemon.noarch.0.6.01-5.el7 将被 安装
---> 软件包 perl-HTTP-Date.noarch.0.6.02-8.el7 将被 安装
--> 正在处理依赖关系 perl(Time::Zone),它被软件包 perl-HTTP-Date-6.02-8.el7.noarch 需要
---> 软件包 perl-HTTP-Message.noarch.0.6.06-6.el7 将被 安装
--> 正在处理依赖关系 perl(IO::HTML),它被软件包 perl-HTTP-Message-6.06-6.el7.noarch 需要
---> 软件包 perl-HTTP-Negotiate.noarch.0.6.01-5.el7 将被 安装
---> 软件包 perl-LWP-MediaTypes.noarch.0.6.02-2.el7 将被 安装
---> 软件包 perl-Net-HTTP.noarch.0.6.06-2.el7 将被 安装
--> 正在处理依赖关系 perl(IO::Socket::SSL) >= 1.38,它被软件包 perl-Net-HTTP-6.06-2.el7.noarch 需要
---> 软件包 perl-URI.noarch.0.1.60-9.el7 将被 安装
--> 正在处理依赖关系 perl(Business::ISBN),它被软件包 perl-URI-1.60-9.el7.noarch 需要
---> 软件包 perl-WWW-RobotRules.noarch.0.6.02-5.el7 将被 安装
---> 软件包 systemtap-sdt-devel.x86_64.0.2.4-16.el7_0 将被 安装
--> 正在检查事务
---> 软件包 libdb.x86_64.0.5.3.21-17.el7 将被 升级
--> 正在处理依赖关系 libdb(x86-64) = 5.3.21-17.el7,它被软件包 libdb-utils-5.3.21-17.el7.x86_64 需要
---> 软件包 libdb.x86_64.0.5.3.21-17.el7_0.1 将被 更新
---> 软件包 perl-Business-ISBN.noarch.0.2.06-2.el7 将被 安装
--> 正在处理依赖关系 perl(Business::ISBN::Data) >= 20120719.001,它被软件包 perl-Business-ISBN-2.06-2.el7.noarch 需要
---> 软件包 perl-HTML-Tagset.noarch.0.3.20-15.el7 将被 安装
---> 软件包 perl-IO-HTML.noarch.0.1.00-2.el7 将被 安装
---> 软件包 perl-IO-Socket-SSL.noarch.0.1.94-3.el7 将被 安装
--> 正在处理依赖关系 perl(Net::SSLeay) >= 1.21,它被软件包 perl-IO-Socket-SSL-1.94-3.el7.noarch 需要
--> 正在处理依赖关系 perl(IO::Socket::IP) >= 0.20,它被软件包 perl-IO-Socket-SSL-1.94-3.el7.noarch 需要
--> 正在处理依赖关系 perl(Net::SSLeay),它被软件包 perl-IO-Socket-SSL-1.94-3.el7.noarch 需要
--> 正在处理依赖关系 perl(Net::LibIDN),它被软件包 perl-IO-Socket-SSL-1.94-3.el7.noarch 需要
---> 软件包 perl-TimeDate.noarch.1.2.30-2.el7 将被 安装
--> 正在检查事务
---> 软件包 libdb-utils.x86_64.0.5.3.21-17.el7 将被 升级
---> 软件包 libdb-utils.x86_64.0.5.3.21-17.el7_0.1 将被 更新
---> 软件包 perl-Business-ISBN-Data.noarch.0.20120719.001-2.el7 将被 安装
---> 软件包 perl-IO-Socket-IP.noarch.0.0.21-4.el7 将被 安装
---> 软件包 perl-Net-LibIDN.x86_64.0.0.12-15.el7 将被 安装
---> 软件包 perl-Net-SSLeay.x86_64.0.1.55-3.el7 将被 安装
--> 解决依赖关系完成

依赖关系解决

================================================================================
Package 架构 版本 源 大小
================================================================================
正在安装:
libXScrnSaver x86_64 1.2.2-6.1.el7 base 24 k
redhat-lsb x86_64 4.1-24.el7 base 25 k
为依赖而安装:
foomatic-filters x86_64 4.0.9-6.el7 base 98 k
gdbm-devel x86_64 1.10-8.el7 base 47 k
libdb-devel x86_64 5.3.21-17.el7_0.1 updates 38 k
libmng x86_64 1.0.10-14.el7 base 171 k
mesa-libGLU x86_64 9.0.0-4.el7 base 196 k
perl-B-Lint noarch 1.17-3.el7 base 20 k
perl-Business-ISBN noarch 2.06-2.el7 base 25 k
perl-Business-ISBN-Data noarch 20120719.001-2.el7 base 24 k
perl-CGI noarch 3.63-4.el7 base 250 k
perl-CPAN noarch 1.9800-283.el7 base 291 k
perl-Class-ISA noarch 0.36-1010.el7 base 8.9 k
perl-Digest noarch 1.17-245.el7 base 23 k
perl-Digest-MD5 x86_64 2.52-3.el7 base 30 k
perl-Digest-SHA x86_64 1:5.85-3.el7 base 58 k
perl-Encode-Locale noarch 1.03-5.el7 base 16 k
perl-Env noarch 1.04-2.el7 base 16 k
perl-ExtUtils-Install noarch 1.58-283.el7 base 73 k
perl-ExtUtils-MakeMaker noarch 6.68-3.el7 base 275 k
perl-ExtUtils-Manifest noarch 1.61-244.el7 base 31 k
perl-ExtUtils-ParseXS noarch 1:3.18-2.el7 base 77 k
perl-FCGI x86_64 1:0.74-8.el7 base 42 k
perl-File-CheckTree noarch 4.42-3.el7 base 18 k
perl-File-Listing noarch 6.04-7.el7 base 13 k
perl-HTML-Parser x86_64 3.71-4.el7 base 115 k
perl-HTML-Tagset noarch 3.20-15.el7 base 18 k
perl-HTTP-Cookies noarch 6.01-5.el7 base 26 k
perl-HTTP-Daemon noarch 6.01-5.el7 base 20 k
perl-HTTP-Date noarch 6.02-8.el7 base 14 k
perl-HTTP-Message noarch 6.06-6.el7 base 82 k
perl-HTTP-Negotiate noarch 6.01-5.el7 base 17 k
perl-IO-HTML noarch 1.00-2.el7 base 23 k
perl-IO-Socket-IP noarch 0.21-4.el7 base 35 k
perl-IO-Socket-SSL noarch 1.94-3.el7 base 113 k
perl-LWP-MediaTypes noarch 6.02-2.el7 base 24 k
perl-Locale-Codes noarch 3.26-2.el7 base 314 k
perl-Locale-Maketext noarch 1.23-3.el7 base 93 k
perl-Module-Pluggable noarch 1:4.8-3.el7 base 29 k
perl-Net-HTTP noarch 6.06-2.el7 base 29 k
perl-Net-LibIDN x86_64 0.12-15.el7 base 28 k
perl-Net-SSLeay x86_64 1.55-3.el7 base 285 k
perl-Pod-Checker noarch 1.60-2.el7 base 28 k
perl-Pod-LaTeX noarch 0.61-2.el7 base 35 k
perl-Pod-Parser noarch 1.61-2.el7 base 107 k
perl-Pod-Plainer noarch 1.03-4.el7 base 9.0 k
perl-Sys-Syslog x86_64 0.33-3.el7 base 42 k
perl-Test-Simple noarch 0.98-243.el7 base 170 k
perl-Text-Soundex x86_64 3.04-4.el7 base 19 k
perl-Text-Unidecode noarch 0.04-20.el7 base 114 k
perl-Time-HiRes x86_64 4:1.9725-3.el7 base 45 k
perl-TimeDate noarch 1:2.30-2.el7 base 52 k
perl-URI noarch 1.60-9.el7 base 106 k
perl-WWW-RobotRules noarch 6.02-5.el7 base 18 k
perl-XML-LibXML x86_64 1:2.0018-5.el7 base 373 k
perl-XML-NamespaceSupport noarch 1.11-10.el7 base 18 k
perl-XML-SAX noarch 0.99-9.el7 base 63 k
perl-XML-SAX-Base noarch 1.08-7.el7 base 32 k
perl-autodie noarch 2.16-2.el7 base 77 k
perl-devel x86_64 4:5.16.3-283.el7 base 451 k
perl-libwww-perl noarch 6.05-2.el7 base 205 k
qt x86_64 1:4.8.5-8.el7 base 4.5 M
qt-settings noarch 19-23.4.el7 base 17 k
qt-x11 x86_64 1:4.8.5-8.el7 base 13 M
qt3 x86_64 3.3.8b-51.el7 base 3.5 M
redhat-lsb-core x86_64 4.1-24.el7 base 37 k
redhat-lsb-cxx x86_64 4.1-24.el7 base 16 k
redhat-lsb-desktop x86_64 4.1-24.el7 base 20 k
redhat-lsb-languages x86_64 4.1-24.el7 base 17 k
redhat-lsb-printing x86_64 4.1-24.el7 base 16 k
redhat-lsb-submod-multimedia x86_64 4.1-24.el7 base 15 k
redhat-lsb-submod-security x86_64 4.1-24.el7 base 15 k
spax x86_64 1.5.2-11.el7 base 259 k
systemtap-sdt-devel x86_64 2.4-16.el7_0 updates 58 k
为依赖而更新:
libdb x86_64 5.3.21-17.el7_0.1 updates 718 k
libdb-utils x86_64 5.3.21-17.el7_0.1 updates 101 k

事务概要
================================================================================
安装 2 软件包 (+72 依赖软件包)
升级 ( 2 依赖软件包)

总计:27 M
总下载量:26 M
Downloading packages:
(1/74): foomatic-filters-4.0.9-6.el7.x86_64.rpm | 98 kB 00:00
(2/74): gdbm-devel-1.10-8.el7.x86_64.rpm | 47 kB 00:00
(3/74): libXScrnSaver-1.2.2-6.1.el7.x86_64.rpm | 24 kB 00:00
(4/74): mesa-libGLU-9.0.0-4.el7.x86_64.rpm | 196 kB 00:00
(5/74): libmng-1.0.10-14.el7.x86_64.rpm | 171 kB 00:00
(6/74): perl-B-Lint-1.17-3.el7.noarch.rpm | 20 kB 00:00
(7/74): perl-Business-ISBN-2.06-2.el7.noarch.rpm | 25 kB 00:00
(8/74): perl-Business-ISBN-Data-20120719.001-2.el7.noarch. | 24 kB 00:00
(9/74): libdb-devel-5.3.21-17.el7_0.1.x86_64.rpm | 38 kB 00:00
(10/74): perl-CGI-3.63-4.el7.noarch.rpm | 250 kB 00:00
(11/74): perl-CPAN-1.9800-283.el7.noarch.rpm | 291 kB 00:00
(12/74): perl-Class-ISA-0.36-1010.el7.noarch.rpm | 8.9 kB 00:00
(13/74): perl-Digest-1.17-245.el7.noarch.rpm | 23 kB 00:00
(14/74): perl-Digest-MD5-2.52-3.el7.x86_64.rpm | 30 kB 00:00
(15/74): perl-Digest-SHA-5.85-3.el7.x86_64.rpm | 58 kB 00:00
(16/74): perl-Env-1.04-2.el7.noarch.rpm | 16 kB 00:00
(17/74): perl-Encode-Locale-1.03-5.el7.noarch.rpm | 16 kB 00:00
(18/74): perl-ExtUtils-Install-1.58-283.el7.noarch.rpm | 73 kB 00:00
(19/74): perl-ExtUtils-Manifest-1.61-244.el7.noarch.rpm | 31 kB 00:00
(20/74): perl-ExtUtils-ParseXS-3.18-2.el7.noarch.rpm | 77 kB 00:00
(21/74): perl-FCGI-0.74-8.el7.x86_64.rpm | 42 kB 00:00
(22/74): perl-File-CheckTree-4.42-3.el7.noarch.rpm | 18 kB 00:00
(23/74): perl-File-Listing-6.04-7.el7.noarch.rpm | 13 kB 00:00
(24/74): perl-HTML-Parser-3.71-4.el7.x86_64.rpm | 115 kB 00:00
(25/74): perl-HTML-Tagset-3.20-15.el7.noarch.rpm | 18 kB 00:00
(26/74): perl-ExtUtils-MakeMaker-6.68-3.el7.noarch.rpm | 275 kB 00:00
(27/74): perl-HTTP-Cookies-6.01-5.el7.noarch.rpm | 26 kB 00:00
(28/74): perl-HTTP-Date-6.02-8.el7.noarch.rpm | 14 kB 00:00
(29/74): perl-HTTP-Daemon-6.01-5.el7.noarch.rpm | 20 kB 00:00
(30/74): perl-HTTP-Message-6.06-6.el7.noarch.rpm | 82 kB 00:00
(31/74): perl-IO-HTML-1.00-2.el7.noarch.rpm | 23 kB 00:00
(32/74): perl-HTTP-Negotiate-6.01-5.el7.noarch.rpm | 17 kB 00:00
(33/74): perl-IO-Socket-IP-0.21-4.el7.noarch.rpm | 35 kB 00:00
(34/74): perl-LWP-MediaTypes-6.02-2.el7.noarch.rpm | 24 kB 00:00
(35/74): perl-IO-Socket-SSL-1.94-3.el7.noarch.rpm | 113 kB 00:00
(36/74): perl-Locale-Codes-3.26-2.el7.noarch.rpm | 314 kB 00:00
(37/74): perl-Module-Pluggable-4.8-3.el7.noarch.rpm | 29 kB 00:00
(38/74): perl-Locale-Maketext-1.23-3.el7.noarch.rpm | 93 kB 00:00
(39/74): perl-Net-HTTP-6.06-2.el7.noarch.rpm | 29 kB 00:00
(40/74): perl-Net-LibIDN-0.12-15.el7.x86_64.rpm | 28 kB 00:00
(41/74): perl-Pod-Checker-1.60-2.el7.noarch.rpm | 28 kB 00:00
(42/74): perl-Net-SSLeay-1.55-3.el7.x86_64.rpm | 285 kB 00:00
(43/74): perl-Pod-LaTeX-0.61-2.el7.noarch.rpm | 35 kB 00:00
(44/74): perl-Pod-Plainer-1.03-4.el7.noarch.rpm | 9.0 kB 00:00
(45/74): perl-Pod-Parser-1.61-2.el7.noarch.rpm | 107 kB 00:00
(46/74): perl-Sys-Syslog-0.33-3.el7.x86_64.rpm | 42 kB 00:00
(47/74): perl-Test-Simple-0.98-243.el7.noarch.rpm | 170 kB 00:00
(48/74): perl-Text-Soundex-3.04-4.el7.x86_64.rpm | 19 kB 00:00
(49/74): perl-Time-HiRes-1.9725-3.el7.x86_64.rpm | 45 kB 00:00
(50/74): perl-Text-Unidecode-0.04-20.el7.noarch.rpm | 114 kB 00:00
(51/74): perl-TimeDate-2.30-2.el7.noarch.rpm | 52 kB 00:00
(52/74): perl-URI-1.60-9.el7.noarch.rpm | 106 kB 00:00
(53/74): perl-WWW-RobotRules-6.02-5.el7.noarch.rpm | 18 kB 00:00
(54/74): perl-XML-NamespaceSupport-1.11-10.el7.noarch.rpm | 18 kB 00:00
(55/74): perl-XML-SAX-0.99-9.el7.noarch.rpm | 63 kB 00:00
(56/74): perl-XML-LibXML-2.0018-5.el7.x86_64.rpm | 373 kB 00:00
(57/74): perl-XML-SAX-Base-1.08-7.el7.noarch.rpm | 32 kB 00:00
(58/74): perl-autodie-2.16-2.el7.noarch.rpm | 77 kB 00:00
(59/74): perl-libwww-perl-6.05-2.el7.noarch.rpm | 205 kB 00:00
(60/74): perl-devel-5.16.3-283.el7.x86_64.rpm | 451 kB 00:00
(61/74): qt-settings-19-23.4.el7.noarch.rpm | 17 kB 00:00
(62/74): qt-4.8.5-8.el7.x86_64.rpm | 4.5 MB 00:05
(63/74): qt3-3.3.8b-51.el7.x86_64.rpm | 3.5 MB 00:04
(64/74): redhat-lsb-4.1-24.el7.x86_64.rpm | 25 kB 00:00
(65/74): redhat-lsb-core-4.1-24.el7.x86_64.rpm | 37 kB 00:00
(66/74): redhat-lsb-cxx-4.1-24.el7.x86_64.rpm | 16 kB 00:00
(67/74): redhat-lsb-desktop-4.1-24.el7.x86_64.rpm | 20 kB 00:00
(68/74): redhat-lsb-languages-4.1-24.el7.x86_64.rpm | 17 kB 00:00
(69/74): redhat-lsb-printing-4.1-24.el7.x86_64.rpm | 16 kB 00:00
(70/74): redhat-lsb-submod-multimedia-4.1-24.el7.x86_64.rp | 15 kB 00:00
(71/74): redhat-lsb-submod-security-4.1-24.el7.x86_64.rpm | 15 kB 00:00
(72/74): spax-1.5.2-11.el7.x86_64.rpm | 259 kB 00:00
(73/74): systemtap-sdt-devel-2.4-16.el7_0.x86_64.rpm | 58 kB 00:00
(74/74): qt-x11-4.8.5-8.el7.x86_64.rpm | 13 MB 00:14
--------------------------------------------------------------------------------
总计 1.5 MB/s | 26 MB 00:17
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
正在安装 : perl-LWP-MediaTypes-6.02-2.el7.noarch 1/78
正在安装 : perl-Pod-Parser-1.61-2.el7.noarch 2/78
正在安装 : perl-Digest-1.17-245.el7.noarch 3/78
正在安装 : perl-XML-SAX-Base-1.08-7.el7.noarch 4/78
正在安装 : perl-Encode-Locale-1.03-5.el7.noarch 5/78
正在安装 : libmng-1.0.10-14.el7.x86_64 6/78
正在安装 : perl-XML-NamespaceSupport-1.11-10.el7.noarch 7/78
正在更新 : libdb-5.3.21-17.el7_0.1.x86_64 8/78
正在安装 : libdb-devel-5.3.21-17.el7_0.1.x86_64 9/78
正在安装 : qt3-3.3.8b-51.el7.x86_64 10/78
正在安装 : perl-Digest-MD5-2.52-3.el7.x86_64 11/78
正在安装 : 1:perl-Digest-SHA-5.85-3.el7.x86_64 12/78
正在安装 : perl-Pod-LaTeX-0.61-2.el7.noarch 13/78
正在安装 : perl-Pod-Checker-1.60-2.el7.noarch 14/78
正在安装 : perl-Pod-Plainer-1.03-4.el7.noarch 15/78
正在安装 : 1:perl-TimeDate-2.30-2.el7.noarch 16/78
正在安装 : perl-HTTP-Date-6.02-8.el7.noarch 17/78
正在安装 : perl-File-Listing-6.04-7.el7.noarch 18/78
正在安装 : perl-HTML-Tagset-3.20-15.el7.noarch 19/78
正在安装 : perl-IO-HTML-1.00-2.el7.noarch 20/78
正在安装 : perl-Business-ISBN-Data-20120719.001-2.el7.noarch 21/78
正在安装 : perl-Business-ISBN-2.06-2.el7.noarch 22/78
正在安装 : perl-URI-1.60-9.el7.noarch 23/78
正在安装 : perl-HTTP-Message-6.06-6.el7.noarch 24/78
正在安装 : perl-HTML-Parser-3.71-4.el7.x86_64 25/78
正在安装 : perl-HTTP-Cookies-6.01-5.el7.noarch 26/78
正在安装 : perl-HTTP-Daemon-6.01-5.el7.noarch 27/78
正在安装 : perl-HTTP-Negotiate-6.01-5.el7.noarch 28/78
正在安装 : perl-WWW-RobotRules-6.02-5.el7.noarch 29/78
正在安装 : perl-IO-Socket-IP-0.21-4.el7.noarch 30/78
正在安装 : perl-File-CheckTree-4.42-3.el7.noarch 31/78
正在安装 : perl-Text-Unidecode-0.04-20.el7.noarch 32/78
正在安装 : perl-Text-Soundex-3.04-4.el7.x86_64 33/78
正在安装 : mesa-libGLU-9.0.0-4.el7.x86_64 34/78
正在安装 : 1:perl-FCGI-0.74-8.el7.x86_64 35/78
正在安装 : perl-CGI-3.63-4.el7.noarch 36/78
正在安装 : perl-Test-Simple-0.98-243.el7.noarch 37/78
正在安装 : perl-Net-SSLeay-1.55-3.el7.x86_64 38/78
正在安装 : 4:perl-Time-HiRes-1.9725-3.el7.x86_64 39/78
正在安装 : perl-Class-ISA-0.36-1010.el7.noarch 40/78
正在安装 : perl-autodie-2.16-2.el7.noarch 41/78
正在安装 : redhat-lsb-submod-security-4.1-24.el7.x86_64 42/78
正在安装 : systemtap-sdt-devel-2.4-16.el7_0.x86_64 43/78
正在安装 : perl-Env-1.04-2.el7.noarch 44/78
正在安装 : foomatic-filters-4.0.9-6.el7.x86_64 45/78
正在安装 : perl-Sys-Syslog-0.33-3.el7.x86_64 46/78
正在安装 : perl-Locale-Codes-3.26-2.el7.noarch 47/78
正在安装 : gdbm-devel-1.10-8.el7.x86_64 48/78
正在安装 : perl-Locale-Maketext-1.23-3.el7.noarch 49/78
正在安装 : redhat-lsb-submod-multimedia-4.1-24.el7.x86_64 50/78
正在安装 : perl-Net-LibIDN-0.12-15.el7.x86_64 51/78
正在安装 : perl-IO-Socket-SSL-1.94-3.el7.noarch 52/78
正在安装 : perl-Net-HTTP-6.06-2.el7.noarch 53/78
正在安装 : perl-libwww-perl-6.05-2.el7.noarch 54/78
正在安装 : perl-XML-SAX-0.99-9.el7.noarch 55/78
正在安装 : 1:perl-XML-LibXML-2.0018-5.el7.x86_64 56/78
正在安装 : qt-settings-19-23.4.el7.noarch 57/78
正在安装 : 1:qt-4.8.5-8.el7.x86_64 58/78
正在安装 : 1:qt-x11-4.8.5-8.el7.x86_64 59/78
正在安装 : perl-ExtUtils-Manifest-1.61-244.el7.noarch 60/78
正在安装 : 1:perl-ExtUtils-ParseXS-3.18-2.el7.noarch 61/78
正在安装 : perl-ExtUtils-Install-1.58-283.el7.noarch 62/78
正在安装 : perl-ExtUtils-MakeMaker-6.68-3.el7.noarch 63/78
正在安装 : 4:perl-devel-5.16.3-283.el7.x86_64 64/78
正在安装 : perl-CPAN-1.9800-283.el7.noarch 65/78
正在安装 : spax-1.5.2-11.el7.x86_64 66/78
正在安装 : redhat-lsb-core-4.1-24.el7.x86_64 67/78
正在安装 : redhat-lsb-cxx-4.1-24.el7.x86_64 68/78
正在安装 : redhat-lsb-printing-4.1-24.el7.x86_64 69/78
正在安装 : redhat-lsb-desktop-4.1-24.el7.x86_64 70/78
正在安装 : 1:perl-Module-Pluggable-4.8-3.el7.noarch 71/78
正在安装 : perl-B-Lint-1.17-3.el7.noarch 72/78
正在安装 : redhat-lsb-languages-4.1-24.el7.x86_64 73/78
正在安装 : redhat-lsb-4.1-24.el7.x86_64 74/78
正在更新 : libdb-utils-5.3.21-17.el7_0.1.x86_64 75/78
正在安装 : libXScrnSaver-1.2.2-6.1.el7.x86_64 76/78
清理 : libdb-utils-5.3.21-17.el7.x86_64 77/78
清理 : libdb-5.3.21-17.el7.x86_64 78/78
验证中 : perl-IO-Socket-SSL-1.94-3.el7.noarch 1/78
验证中 : perl-Business-ISBN-2.06-2.el7.noarch 2/78
验证中 : 1:perl-Module-Pluggable-4.8-3.el7.noarch 3/78
验证中 : perl-B-Lint-1.17-3.el7.noarch 4/78
验证中 : spax-1.5.2-11.el7.x86_64 5/78
验证中 : 1:qt-x11-4.8.5-8.el7.x86_64 6/78
验证中 : perl-Pod-Parser-1.61-2.el7.noarch 7/78
验证中 : redhat-lsb-cxx-4.1-24.el7.x86_64 8/78
验证中 : perl-ExtUtils-Manifest-1.61-244.el7.noarch 9/78
验证中 : libdb-5.3.21-17.el7_0.1.x86_64 10/78
验证中 : 1:perl-ExtUtils-ParseXS-3.18-2.el7.noarch 11/78
验证中 : qt-settings-19-23.4.el7.noarch 12/78
验证中 : perl-Net-LibIDN-0.12-15.el7.x86_64 13/78
验证中 : redhat-lsb-submod-multimedia-4.1-24.el7.x86_64 14/78
验证中 : perl-Locale-Maketext-1.23-3.el7.noarch 15/78
验证中 : gdbm-devel-1.10-8.el7.x86_64 16/78
验证中 : perl-ExtUtils-MakeMaker-6.68-3.el7.noarch 17/78
验证中 : redhat-lsb-4.1-24.el7.x86_64 18/78
验证中 : qt3-3.3.8b-51.el7.x86_64 19/78
验证中 : perl-HTML-Parser-3.71-4.el7.x86_64 20/78
验证中 : redhat-lsb-languages-4.1-24.el7.x86_64 21/78
验证中 : perl-LWP-MediaTypes-6.02-2.el7.noarch 22/78
验证中 : perl-XML-NamespaceSupport-1.11-10.el7.noarch 23/78
验证中 : perl-Locale-Codes-3.26-2.el7.noarch 24/78
验证中 : perl-Digest-MD5-2.52-3.el7.x86_64 25/78
验证中 : redhat-lsb-printing-4.1-24.el7.x86_64 26/78
验证中 : perl-Pod-LaTeX-0.61-2.el7.noarch 27/78
验证中 : perl-HTTP-Date-6.02-8.el7.noarch 28/78
验证中 : perl-WWW-RobotRules-6.02-5.el7.noarch 29/78
验证中 : libdb-utils-5.3.21-17.el7_0.1.x86_64 30/78
验证中 : perl-Sys-Syslog-0.33-3.el7.x86_64 31/78
验证中 : perl-ExtUtils-Install-1.58-283.el7.noarch 32/78
验证中 : foomatic-filters-4.0.9-6.el7.x86_64 33/78
验证中 : perl-HTTP-Cookies-6.01-5.el7.noarch 34/78
验证中 : redhat-lsb-desktop-4.1-24.el7.x86_64 35/78
验证中 : libmng-1.0.10-14.el7.x86_64 36/78
验证中 : perl-Env-1.04-2.el7.noarch 37/78
验证中 : systemtap-sdt-devel-2.4-16.el7_0.x86_64 38/78
验证中 : perl-Pod-Checker-1.60-2.el7.noarch 39/78
验证中 : redhat-lsb-submod-security-4.1-24.el7.x86_64 40/78
验证中 : perl-HTTP-Daemon-6.01-5.el7.noarch 41/78
验证中 : perl-Encode-Locale-1.03-5.el7.noarch 42/78
验证中 : perl-autodie-2.16-2.el7.noarch 43/78
验证中 : perl-CPAN-1.9800-283.el7.noarch 44/78
验证中 : 1:perl-XML-LibXML-2.0018-5.el7.x86_64 45/78
验证中 : libdb-devel-5.3.21-17.el7_0.1.x86_64 46/78
验证中 : perl-Class-ISA-0.36-1010.el7.noarch 47/78
验证中 : 4:perl-Time-HiRes-1.9725-3.el7.x86_64 48/78
验证中 : perl-Net-SSLeay-1.55-3.el7.x86_64 49/78
验证中 : 4:perl-devel-5.16.3-283.el7.x86_64 50/78
验证中 : perl-HTTP-Negotiate-6.01-5.el7.noarch 51/78
验证中 : perl-Test-Simple-0.98-243.el7.noarch 52/78
验证中 : perl-libwww-perl-6.05-2.el7.noarch 53/78
验证中 : 1:perl-FCGI-0.74-8.el7.x86_64 54/78
验证中 : 1:perl-Digest-SHA-5.85-3.el7.x86_64 55/78
验证中 : mesa-libGLU-9.0.0-4.el7.x86_64 56/78
验证中 : perl-XML-SAX-0.99-9.el7.noarch 57/78
验证中 : perl-Text-Unidecode-0.04-20.el7.noarch 58/78
验证中 : perl-HTTP-Message-6.06-6.el7.noarch 59/78
验证中 : perl-File-CheckTree-4.42-3.el7.noarch 60/78
验证中 : perl-IO-Socket-IP-0.21-4.el7.noarch 61/78
验证中 : perl-CGI-3.63-4.el7.noarch 62/78
验证中 : 1:qt-4.8.5-8.el7.x86_64 63/78
验证中 : perl-Net-HTTP-6.06-2.el7.noarch 64/78
验证中 : perl-Pod-Plainer-1.03-4.el7.noarch 65/78
验证中 : perl-Business-ISBN-Data-20120719.001-2.el7.noarch 66/78
验证中 : libXScrnSaver-1.2.2-6.1.el7.x86_64 67/78
验证中 : perl-Text-Soundex-3.04-4.el7.x86_64 68/78
验证中 : perl-IO-HTML-1.00-2.el7.noarch 69/78
验证中 : redhat-lsb-core-4.1-24.el7.x86_64 70/78
验证中 : perl-XML-SAX-Base-1.08-7.el7.noarch 71/78
验证中 : perl-Digest-1.17-245.el7.noarch 72/78
验证中 : perl-HTML-Tagset-3.20-15.el7.noarch 73/78
验证中 : 1:perl-TimeDate-2.30-2.el7.noarch 74/78
验证中 : perl-URI-1.60-9.el7.noarch 75/78
验证中 : perl-File-Listing-6.04-7.el7.noarch 76/78
验证中 : libdb-5.3.21-17.el7.x86_64 77/78
验证中 : libdb-utils-5.3.21-17.el7.x86_64 78/78

已安装:
libXScrnSaver.x86_64 0:1.2.2-6.1.el7 redhat-lsb.x86_64 0:4.1-24.el7

作为依赖被安装:
foomatic-filters.x86_64 0:4.0.9-6.el7
gdbm-devel.x86_64 0:1.10-8.el7
libdb-devel.x86_64 0:5.3.21-17.el7_0.1
libmng.x86_64 0:1.0.10-14.el7
mesa-libGLU.x86_64 0:9.0.0-4.el7
perl-B-Lint.noarch 0:1.17-3.el7
perl-Business-ISBN.noarch 0:2.06-2.el7
perl-Business-ISBN-Data.noarch 0:20120719.001-2.el7
perl-CGI.noarch 0:3.63-4.el7
perl-CPAN.noarch 0:1.9800-283.el7
perl-Class-ISA.noarch 0:0.36-1010.el7
perl-Digest.noarch 0:1.17-245.el7
perl-Digest-MD5.x86_64 0:2.52-3.el7
perl-Digest-SHA.x86_64 1:5.85-3.el7
perl-Encode-Locale.noarch 0:1.03-5.el7
perl-Env.noarch 0:1.04-2.el7
perl-ExtUtils-Install.noarch 0:1.58-283.el7
perl-ExtUtils-MakeMaker.noarch 0:6.68-3.el7
perl-ExtUtils-Manifest.noarch 0:1.61-244.el7
perl-ExtUtils-ParseXS.noarch 1:3.18-2.el7
perl-FCGI.x86_64 1:0.74-8.el7
perl-File-CheckTree.noarch 0:4.42-3.el7
perl-File-Listing.noarch 0:6.04-7.el7
perl-HTML-Parser.x86_64 0:3.71-4.el7
perl-HTML-Tagset.noarch 0:3.20-15.el7
perl-HTTP-Cookies.noarch 0:6.01-5.el7
perl-HTTP-Daemon.noarch 0:6.01-5.el7
perl-HTTP-Date.noarch 0:6.02-8.el7
perl-HTTP-Message.noarch 0:6.06-6.el7
perl-HTTP-Negotiate.noarch 0:6.01-5.el7
perl-IO-HTML.noarch 0:1.00-2.el7
perl-IO-Socket-IP.noarch 0:0.21-4.el7
perl-IO-Socket-SSL.noarch 0:1.94-3.el7
perl-LWP-MediaTypes.noarch 0:6.02-2.el7
perl-Locale-Codes.noarch 0:3.26-2.el7
perl-Locale-Maketext.noarch 0:1.23-3.el7
perl-Module-Pluggable.noarch 1:4.8-3.el7
perl-Net-HTTP.noarch 0:6.06-2.el7
perl-Net-LibIDN.x86_64 0:0.12-15.el7
perl-Net-SSLeay.x86_64 0:1.55-3.el7
perl-Pod-Checker.noarch 0:1.60-2.el7
perl-Pod-LaTeX.noarch 0:0.61-2.el7
perl-Pod-Parser.noarch 0:1.61-2.el7
perl-Pod-Plainer.noarch 0:1.03-4.el7
perl-Sys-Syslog.x86_64 0:0.33-3.el7
perl-Test-Simple.noarch 0:0.98-243.el7
perl-Text-Soundex.x86_64 0:3.04-4.el7
perl-Text-Unidecode.noarch 0:0.04-20.el7
perl-Time-HiRes.x86_64 4:1.9725-3.el7
perl-TimeDate.noarch 1:2.30-2.el7
perl-URI.noarch 0:1.60-9.el7
perl-WWW-RobotRules.noarch 0:6.02-5.el7
perl-XML-LibXML.x86_64 1:2.0018-5.el7
perl-XML-NamespaceSupport.noarch 0:1.11-10.el7
perl-XML-SAX.noarch 0:0.99-9.el7
perl-XML-SAX-Base.noarch 0:1.08-7.el7
perl-autodie.noarch 0:2.16-2.el7
perl-devel.x86_64 4:5.16.3-283.el7
perl-libwww-perl.noarch 0:6.05-2.el7
qt.x86_64 1:4.8.5-8.el7
qt-settings.noarch 0:19-23.4.el7
qt-x11.x86_64 1:4.8.5-8.el7
qt3.x86_64 0:3.3.8b-51.el7
redhat-lsb-core.x86_64 0:4.1-24.el7
redhat-lsb-cxx.x86_64 0:4.1-24.el7
redhat-lsb-desktop.x86_64 0:4.1-24.el7
redhat-lsb-languages.x86_64 0:4.1-24.el7
redhat-lsb-printing.x86_64 0:4.1-24.el7
redhat-lsb-submod-multimedia.x86_64 0:4.1-24.el7
redhat-lsb-submod-security.x86_64 0:4.1-24.el7
spax.x86_64 0:1.5.2-11.el7
systemtap-sdt-devel.x86_64 0:2.4-16.el7_0

作为依赖被升级:
libdb.x86_64 0:5.3.21-17.el7_0.1 libdb-utils.x86_64 0:5.3.21-17.el7_0.1

完毕!
*** Determining latest Google Chrome version number (please wait) ...

*** Downloading chrome_versions.csv (please wait) ...

--2015-01-12 08:34:30-- http://omahaproxy.appspot.com/all?os=linux&channel=stable
正在解析主机 omahaproxy.appspot.com (omahaproxy.appspot.com)... 213.238.166.227
正在连接 omahaproxy.appspot.com (omahaproxy.appspot.com)|213.238.166.227|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 读取文件头错误 (Connection reset by peer)。
重试中。

--2015-01-12 08:34:31-- (尝试次数: 2) http://omahaproxy.appspot.com/all?os=linux&channel=stable
正在连接 omahaproxy.appspot.com (omahaproxy.appspot.com)|213.238.166.227|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 读取文件头错误 (Connection reset by peer)。
重试中。

--2015-01-12 08:34:33-- (尝试次数: 3) http://omahaproxy.appspot.com/all?os=linux&channel=stable
正在连接 omahaproxy.appspot.com (omahaproxy.appspot.com)|213.238.166.227|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 读取文件头错误 (Connection reset by peer)。
重试中。

--2015-01-12 08:34:36-- (尝试次数: 4) http://omahaproxy.appspot.com/all?os=linux&channel=stable
正在连接 omahaproxy.appspot.com (omahaproxy.appspot.com)|213.238.166.227|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 读取文件头错误 (Connection reset by peer)。
重试中。

--2015-01-12 08:34:40-- (尝试次数: 5) http://omahaproxy.appspot.com/all?os=linux&channel=stable
正在连接 omahaproxy.appspot.com (omahaproxy.appspot.com)|213.238.166.227|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 读取文件头错误 (Connection reset by peer)。
重试中。

--2015-01-12 08:34:45-- (尝试次数: 6) http://omahaproxy.appspot.com/all?os=linux&channel=stable
正在连接 omahaproxy.appspot.com (omahaproxy.appspot.com)|213.238.166.227|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 读取文件头错误 (Connection reset by peer)。
重试中。

--2015-01-12 08:34:51-- (尝试次数: 7) http://omahaproxy.appspot.com/all?os=linux&channel=stable
正在连接 omahaproxy.appspot.com (omahaproxy.appspot.com)|213.238.166.227|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 读取文件头错误 (Connection reset by peer)。
重试中。

--2015-01-12 08:34:59-- (尝试次数: 8) http://omahaproxy.appspot.com/all?os=linux&channel=stable
正在连接 omahaproxy.appspot.com (omahaproxy.appspot.com)|213.238.166.227|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 读取文件头错误 (Connection reset by peer)。
重试中。

--2015-01-12 08:35:07-- (尝试次数: 9) http://omahaproxy.appspot.com/all?os=linux&channel=stable
正在连接 omahaproxy.appspot.com (omahaproxy.appspot.com)|213.238.166.227|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 读取文件头错误 (Connection reset by peer)。
重试中。

--2015-01-12 08:35:16-- (尝试次数:10) http://omahaproxy.appspot.com/all?os=linux&channel=stable
正在连接 omahaproxy.appspot.com (omahaproxy.appspot.com)|213.238.166.227|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 读取文件头错误 (Connection reset by peer)。
重试中。

--2015-01-12 08:35:26-- (尝试次数:11) http://omahaproxy.appspot.com/all?os=linux&channel=stable
正在连接 omahaproxy.appspot.com (omahaproxy.appspot.com)|213.238.166.227|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 读取文件头错误 (Connection reset by peer)。
重试中。

--2015-01-12 08:35:36-- (尝试次数:12) http://omahaproxy.appspot.com/all?os=linux&channel=stable
正在连接 omahaproxy.appspot.com (omahaproxy.appspot.com)|213.238.166.227|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 读取文件头错误 (Connection reset by peer)。
重试中。

--2015-01-12 08:35:46-- (尝试次数:13) http://omahaproxy.appspot.com/all?os=linux&channel=stable
正在连接 omahaproxy.appspot.com (omahaproxy.appspot.com)|213.238.166.227|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 读取文件头错误 (Connection reset by peer)。
重试中。

--2015-01-12 08:35:56-- (尝试次数:14) http://omahaproxy.appspot.com/all?os=linux&channel=stable
正在连接 omahaproxy.appspot.com (omahaproxy.appspot.com)|213.238.166.227|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 读取文件头错误 (Connection reset by peer)。
重试中。

--2015-01-12 08:36:06-- (尝试次数:15) http://omahaproxy.appspot.com/all?os=linux&channel=stable
正在连接 omahaproxy.appspot.com (omahaproxy.appspot.com)|213.238.166.227|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 读取文件头错误 (Connection reset by peer)。
重试中。

--2015-01-12 08:36:16-- (尝试次数:16) http://omahaproxy.appspot.com/all?os=linux&channel=stable
正在连接 omahaproxy.appspot.com (omahaproxy.appspot.com)|213.238.166.227|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 读取文件头错误 (Connection reset by peer)。
重试中。

--2015-01-12 08:36:26-- (尝试次数:17) http://omahaproxy.appspot.com/all?os=linux&channel=stable
正在连接 omahaproxy.appspot.com (omahaproxy.appspot.com)|213.238.166.227|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 读取文件头错误 (Connection reset by peer)。
重试中。

--2015-01-12 08:36:36-- (尝试次数:18) http://omahaproxy.appspot.com/all?os=linux&channel=stable
正在连接 omahaproxy.appspot.com (omahaproxy.appspot.com)|213.238.166.227|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 读取文件头错误 (Connection reset by peer)。
重试中。

--2015-01-12 08:36:46-- (尝试次数:19) http://omahaproxy.appspot.com/all?os=linux&channel=stable
正在连接 omahaproxy.appspot.com (omahaproxy.appspot.com)|213.238.166.227|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 读取文件头错误 (Connection reset by peer)。
重试中。

--2015-01-12 08:36:56-- (尝试次数:20) http://omahaproxy.appspot.com/all?os=linux&channel=stable
正在连接 omahaproxy.appspot.com (omahaproxy.appspot.com)|213.238.166.227|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 读取文件头错误 (Connection reset by peer)。
放弃操作。

*** WARNING: Unable to determine latest Google Chrome version number ...

*** Downloading google-chrome-stable_current_x86_64.rpm (please wait) ...

--2015-01-12 08:36:56-- https://dl.google.com/linux/direct/google-chrome-stable_current_x86_64.rpm
正在解析主机 dl.google.com (dl.google.com)... 203.208.48.129, 203.208.48.132, 203.208.48.142, ...
正在连接 dl.google.com (dl.google.com)|203.208.48.129|:443... 已连接。
已发出 HTTP 请求,正在等待回应... 200 OK
长度:60867960 (58M) [application/x-redhat-package-manager]
正在保存至: “google-chrome-stable_current_x86_64.rpm”

100%[======================================>] 60,867,960 1.49MB/s 用时 38s

2015-01-12 08:37:34 (1.53 MB/s) - 已保存 “google-chrome-stable_current_x86_64.rpm” [60867960/60867960])

警告:google-chrome-stable_current_x86_64.rpm: 头V4 DSA/SHA1 Signature, 密钥 ID 7fac5991: NOKEY
*** Google Chrome downloaded successfully ...

*** Installing Google Chrome RPM (please wait) ...

警告:google-chrome-stable_current_x86_64.rpm: 头V4 DSA/SHA1 Signature, 密钥 ID 7fac5991: NOKEY
准备中... ################################# [100%]
正在升级/安装...
1:google-chrome-stable-39.0.2171.95################################# [100%]
Redirecting to /bin/systemctl start atd.service

*** Google Chrome was installed successfully ...

*** /opt/google/chrome tree contains 87 files totalling 174 MB ...
*** /tmp/chrome_install tree contains 1 files totalling 58 MB ...

Google Chrome was installed successfully.
Please run the browser via the 'google-chrome' command as a non-root user.

To update Google Chrome, run "yum update google-chrome-stable" or
simply re-run this script with "./install_chrome.sh".

To uninstall Google Chrome,
run "yum remove google-chrome-stable " or "./install_chrome.sh -u".

[root@localhost sujata]# exit
exit
[sujata@localhost ~]$ google-chrome
ATTENTION: default value of option force_s3tc_enable overridden by environment.
[4938:4938:0112/083940:ERROR:sandbox_linux.cc(305)] InitializeSandbox() called with multiple threads in process gpu-process
安装成功。

查了一下版本号为:版本 39.0.2171.95 (64-bit)

程序之家二维码

000
评论