草榴草榴08-14 09:48

前端 兼容性 注意点

比如某个 js 插件或者是 css 等 不兼容 某些,或者某个 浏览器,,,或者在 某个浏览器里面的 体验不怎么好,,,就放弃使用。 因为这样没有必要,只要大多数的浏览器 没有什么问题即可,,,没有完美的 兼容所有 浏览器的情况的

如果使用 bootstrap 框架,如果要兼容 IE9-8 需要引入 respose.js 才可以的

程序之家二维码

小额赞赏

000
评论